Issue
Trend logs not working after upgrading from Vista 4.2.5 to Vista 5.1.6.
Environment
Vista 4.2.5
Vista 5.1.6
Non-english regional settings.
Cause
When upgrading from a Vista version older than 4.5.0, it is recommended (in the latest TPA) to upgrade first to Vista 4.5.0 and then to Vista 5.1.6. However with non-english /US regional settings this can cause problems, such as the trend logs not being upgraded and, due to this, not working.
Resolution
Follow these 2 simple steps:
- Change the regional setting to "Location" US and set the language to English (United States).
- Upgrade directly to Vista 5.1.6 (not via 4.5.0.)