Issue
Saving station information within the I/A Series R2 Niagara Application Tunneling dialog window generates the following error: Windows Shell Common Dll has stopped working. This occurs when attempting to configure and use the tunnel client on a Windows 7 32-bit operating system.
Environment
I/A Series R2, LON Tunnel Client, Serial Tunnel Client
Cause
I/A Series R2 Tunnel Client dll file compatibility and Windows 7 operating systems.
Resolution
Configure the Niagara Application Tunneling dialog box with the station information as required. For the serial tunnel, select a valid COM port and enter the host address, username, and password. For the LON tunnel, select a valid LON port and enter the host address, username, and password.
NOTE: The tunnel client must be configured for Silent Mode.
Select OK to save the data. Following dialog box is displayed indicating Windows is checking for a solution to the problem.
The workaround involves selecting Cancel prior to the Windows timeout notifying the user to Close Program. Selecting cancel prior to the Close Program timeout saves the station information within the Application Tunnel.