FLEXnet license server manager unable to determine where to find the licensing data it needs

Issue

Using a Demo License with Vista, Demo will not run on site PC. Error: lc_checkout failed: Cannot find license file.

FLEXible License Manager
lc_checkout failed: Cannot find license file.
The license files (or license server system network addresses) attempted are listed below.
Use LM_LICENSE_FILE to use a different license file, or contact your software provider for a license file.

FLEXnet Licensing error:-1,359. System Error: 2 "No such file or directory"
For further information, refer to the FLEXnet Licensing End User Guide, available at "www.macrovision.com".

For instruction on using a Site License when encountering this error, please follow the step it the Resolution of Lessons Learned Article # 3120.

Product Line

TAC Vista

Environment

  • Vista Licensing
  • Flexnet Lmtools
  • lc_

Cause

Unlike using a Vista Site License, the Demo license does not require the use of the Flexnet License Server. .

Resolution

  1. Select a location to store the Demo License on the site PC
  2. Start Vista Menta
  3. At the prompt to select between License Server or License File, Choose "Specify the License File"
  4. Select Browse and navigate to location where you stored the license file in step 1
    .
  5. Highlight the Demo License and select Open.
  6. Verify that Menta starts.
  7. Start Vista Server
  8. Start Vista Workstation
  9. Verify Vista Workstation Starts.