Issue
'Make Active' button grayed out in I/NET Configuration Profile
Can not change my active I/NET (configuration) profile.
Environment
I/NET Seven 2.40 and above
Cause
The INetIoSrv.exe application must be shutdown before you can make any other configuration profile active. This change was made in I/NET Seven version 2.40 and above.
Resolution
To enable this button the INetIoSrv.exe (IO Server) application must be shutdown.
- Ensure I/NET, AMT and the IO Server are not running
- Start 'I/NET Configuration Profiles' editor
- Select desired profile and select Make Active
If I/NET has every been running as a service on the PC, you will need to verify that the service is not running. You may need to re-register and stop the service.