Issue
The engine is in the process of converting a database. Internal. NS#165 error occurs when the user is attempting to delete a portion of the LNS database. For example, the error will occur when doing group bindings because the first step in the automated group binding process is to delete the old bindings. The error will also occur when deleting a controller, snvt, bindings, etc, out of the LNS database.
Environment
Lonmaker 3.2
NL220
Cause
All instances of this error have been reported after upgrading an LNS 3.1 system to 3.2, and the upgrade process somehow does not finish. This has been reproduced in NL220 as well.
Resolution
Send your LNS database to Echelon for analysis at support@echelon.com.