Issue
Clicking on the help button does not bring up any help information.
Product Line
TAC INET
Environment
- Any version of Windows after Windows XP
- I/NET Seven
Cause
There is a file that has to be manually installed for the I/NET Seven Help to work.
Resolution
- Go to Microsoft's website KB917607: Error opening Help in Windows-based programs: "Feature not included" or "Help not supported"
- Download and install the appropriate file from the list of operating systems in the article's resolution.
- Restart the PC
- Start I/NET and click on the Online Help button. It should now bring up the necessary information for that particular section.