How do I install a new I/A Series R2 (Niagara) TIP license?

Issue

Installed new license with Admin Tool but it is still showing only 10 days remaining in license term.

Product Line

TAC I/A Series

Environment

Personal computer with one or more releases of the I/A Series R2 software installed.

Cause

Installed TIP license in only one release.  It needs to be installed for each R2 software release installed on the computer.

Resolution

The new license needs to be installed for each version of the I/A Series R2 software installed on the computer.

Before installing the license file, you need to verify that your Windows Explorer is configured to display the file types (file extensions).  See attached document for details, if necessary.

Copy the new license file to your desktop (or other convenient location) and rename the file to license.properties

Open Windows Explorer then open the folder c:\Niagara

For each folder, r2.301.xxx, where xxx is an I/A Series R2 release number, perform the following steps.

  1. Open the release folder (for example, r2.301.529)
  2. Browse to the nre\lib folder
  3. If there is an existing license.properties.save file, delete it.
  4. Rename the existing license.properties file to license.properties.save
  5. Copy the license.properties file from the desktop to this (nre\lib) folder