Issue
During the installation process for the Niagara R2.301.523 software, Windows 7 reports the error "Unable to save file "c:\windows\downloaded installation\{Windows application GUID}\TAC I/A Series Enterprise Server 2.3g.msi". I thought that the I/A Series R2-523 release was supposed to be compatible with Windows 7.
Environment
Windows 7
Cause
Installation of any software using the Windows Installer on a Windows 7 computer requires that the user have administrative rights on the computer. This issue is not specific to any given software package but rather is a security restriction enforced by the Windows 7 operating system.
Resolution
The software must be installed by a Windows user that is a member of the local Administrators users group.
There are three workarounds for this issue.
- Have someone that is a member of the "Administrators" users group on that computer install the software.
- Have the system administrator add the user's user account to the "Administrators" users group.
- Have the system administrator create a new administrative user account on the computer for the purpose of installing software.