Issue
Upgraded the Vykon 3.92 Alarm client and can not get it to connect to the Enterprise Server.
Environment
Niagara R2, Vykon Alarm Client
Cause
Installed the wrong client for an Enterprise Server with Cloudscape database.
Resolution
The VAS 3.92 Client is compatible with Enterprise Server stations running MSDE, Microsoft SQL, or Oracle database services. The VAS 2.50 Client is compatible with Enterprise Server stations running Cloudscape database services.
The Vykon 3.92 client and VAS jar file will need to be uninstalled and the correct ones installed.
- Uninstall the Vykon 3.92 client from the client's PC
- Stop the Enterprise server and uninstall the vas-2.301.532.v3.jar
-
Install the Vykon 2.50 client and vas-2.301.532.v2.jar per VAS 2.50 Client Release Notes.