No Reply when Purging Alarms

Issue

When purging alarm in AMT, and the I/O server is configured as serial port communication, there will be "No Reply" window popping up and Retry is useless.

Product Line

TAC I/NET

Environment

I/NET

Cause

This may be caused the network communication issue. Or it may be due to other issues.

Resolution

Disconnect the Server from network or disable the serial port in I/O configuration. After the alarms are purged, return to the original setting.