Alarms no longer showing up in Active Alarm View on Continuum SU.

Issue

Following a reboot of CyberStation, alarms continue to be logged but are not displayed in Active Alarm View.

Product Line

Andover Continuum

Environment

  • CyberStation
  • Active Alarm View
  • Continuum Database Initialization

Cause

Alarms not being displayed in Active Alarm View.

Resolution

Performed a Database Initialization with Enhanced Alarm Logging and Enhanced Alarm Delivery selected on the workstation.