Issue
Opening a pinpoint graphic from Continuum Explorer takes long time or cannot open with the error Timeout error.
Environment
Continuum LAN with WSs' pointing the shared folder of the pinpoint files.
Continuum SU with additional WSs' pointing the shared folder of the pinpoint files
Cause
It takes longer time for workstation to get connection to the shared folder on the network when the pinpoint is configured to use the ServerName\SharedFolderName (or IP_Address\SharedFolderName) instead of Mapped drive.
Resolution
Map the shared folder of the server to each workstation as a network drive and use the mapped drive name in the Options setting of the pinpoint editor.
Also, check if the issue is related to a Windows profile. Create a new Windows Admin user and see if the slowness persists. If it doesn't then the issue is a corrupted Windows profile.