Change a door name when there is an * in Netcon

Issue

How to change a door name when there is an * in Netcon.

Product Line

TAC I/NET

Environment

All versions of I/NET Seven Software

Cause

The name that the save file has does not match what is currently in the controller.

The * represents a change either on the controller's database or what is currently on the resident I/O Points.

Resolution

  1. Verify that the name on the Resident I/O Point is the correct one that is needed.
  2. Connect to the controller and penetrate down to the DPU Level.
  3. There would be an * next to the door in question.
  4. Modify the door and change it to the desired name.
  5. It can also be deleted and a + sign will be displayed in the cnf column.
  6. Saving that plus sign ensures that everything is system is correct again.

Note: When the delete is used, it will remove this door not from the Tenants, Groups and Individuals. They would have to be revisited and saved again.