Issue
Launching Continuum results in error "This workstation is currently unable to connect to the database. Click OK to exit."
Also, running Continuum DB initialization results in error:
SQL Server [server name] does not exist or access denied. Workstation Setup Failed! Please try again or click Cancel to exit.
Environment
CyberStation LAN system
Cause
Fire wall on the server machine is blocking TCP port 1433
Another cause for this happening is a Windows firewall or McAfee firewall being enabled and blocking the IP of the 2nd Cyberstation that is trying to connect.
Resolution
Disable fire wall at the server or add an exception for TCP port 1433 (or the port used by the client to get access to the server if different).