Issue
A hard drive failure on the LAN SQL server or on a Stand Alone workstation is preventing Cyberstation from starting.
Environment
LAN Server and StandAlone workstations
Cause
A hard drive failure on the LAN SQL server or on a Stand Alone workstation is preventing Cyberstation from starting. The site does not have a verified SQL backup of the database. The raw data files, typically named ContinuumDev.mdf and ContinuumLog.ldf, can be recovered.
Resolution
For a standalone, use the Microsoft SQL Server 2005 Management Studio Express. The freeware SQL front end is much easier to use than the command line. The Microsoft SQL Server 2005 Management Studio Express will also allow you to administer SQL 2000 MSDE databases.
The Management Studio Express can be downloaded for free from Microsoft using the link below.
http://www.microsoft.com/downloads/details.aspx?FamilyID=c243a5ae-4bd1-4e3d-94b8-5a0f62bf7796&Displa...
This procedure assumes that the Continuum database no longer exists on the SQL Server. It is also critical that SQL is up and running. If the SQL Server or StandAlone workstation hard drive has crashed, SQL must be reinstalled on a functioning workstation before attempting to attach the raw data files. See the link below for the steps to attach the db using the SQL Management Studio Express
http://msdn.microsoft.com/en-us/library/ms190209.aspx
This links to an article that describes how to attach the data files and of the log files for a database running Microsoft SQL Server 2005, SQL Server 2000, or SQL Server 7.0 database.
http://support.microsoft.com/kb/224071