Issue
Alarms are not clearing from the Active Alarm View when they Return To Normal and are Acknowledged.
Environment
Continuum Cyberstation
Cause
The "To Normal" Transition is not being sent to the recipient Workstation.
Resolution
Confirm that the "To Normal" transition events are configured to be sent to the recipient Workstation.
In your EventNotification objects:
- Go to the Recipients tab.
- For each recipient Workstation, check the "To Normal" transition entry.