Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support Services for assistance.
Issue
How to install / add WebClient to existing SU installation of Continuum.
Environment
Continuum
WebClient
Cause
Existing Continuum SU Cyberstation installed and site is being upgraded with WebClient support.
Resolution
Perform the following steps to install WebClient on your Single-User installation.
- Backup the ContinuumDB, Graphics files, and Menus to a safe location. (For detailed steps on how to backup / restore your ContinuumDB see here.)
- Upgrade security key to allow WebClient. (from supplied serialized upgrade code from Repairs)
- Uninstall Continuum.
- Install WebClient from scratch following the Planning and Installation Guide. (IIS then WebClient)
- Restore your ContinuumDB, graphics files and Menus.
- Test