Issue
Cyberstation locks up and becomes unresponsive.
Environment
CyberStation
WebClient
Cause
Problem with OS or computer hardware.
Resolution
- Reformat the workstations hard drive and or install a new operating system that is supported by the current version of Cyberstation.
- Backup the Continuum Database.
- Reinstall Cyberstation.
- Run Continuum Database Initialization an initialize the workstation.