Cyberstation Locks Up

Issue

Cyberstation locks up and becomes unresponsive.

Product Line

Andover Continuum

Environment

CyberStation

WebClient

Cause

Problem with OS or computer hardware.

Resolution

  1. Reformat the workstations hard drive and or install a new operating system that is supported by the current version of Cyberstation.
  2. Backup the Continuum Database.
  3. Reinstall Cyberstation.
  4. Run Continuum Database Initialization an initialize the workstation.