Issue
Installing an updated I/A Series G3 license does not enable options updated in the new license.
Environment
I/A Series G3 Workbench or G3 Enterprise Network Server (all versions)
Cause
When installing a new I/A Series G3 license, it may be necessary to restart the NiagaraD service before the updates contained in the license take effect. This issue is most often noticed when a demo license update is installed after the previous demo license has expired.
Resolution
After installing an upgraded license, regardless of whether the license was installed automatically from the license server or manually, stop and restart the NiagaraD service. The NiagaraD service can be restarted either from the Windows Services control panel applet or by using the Install Niagara Platform Daemon.