Cannot resolve object error when editing a BACnet schedule.

Issue

Schedules worked for a while but now when a schedule is edited Continuum throws the following error.

Cannot resolve object: 34926186.8395613 in Object Property List.  Please save the BACnet device to the database or make sure the object still exists.

Product Line

Andover Continuum

Environment

  • Continuum
  • BACnet schedule

Cause

The scheduled object has been deleted from the database.

Resolution

Create a new scheduled object and link it to this schedule on the Infinity side, then send to database on the BACnet end.