Vista Trend Log has no Data although the Status of the Trend Log is on

Issue

When creating Vista trend log or Xenta trend log, there are no data in it. The status on the trend log has already been on. And there are a lot of dump files in the $queues folder of the Vista database folder.

Product Line

TAC Vista

Environment

Vista Trend log

Xenta Trend log

Cause

There is something wrong the SQL Server database so that the trend logs can’t be stored into the SQL Server and have to been stored in the $queues folder temporarily.

Resolution

Assign another SQL Server database for Vista. Open the Vista Server setup, and switch to the SQL Server tab. Choose the SQL configuration to Custom, and rename the Log database name to a new one, which is shown as below:

 

Pay attention that at that time TAC Vista integrated SQL backup/restore function will not be available in Custom configuration.