Workstation Log on failure due to unidentified port

Issue

Workstation Log on failure. Difficulties with Login, port settings, and Server localhost: 80 8080 443 444 and other ports

Product Line

SmartStruxure Solution

Environment

StruxureWare 1.2.x.xxx and higher

Post install of:

StruxureWare Building Operation Device Administrator

StruxureWare Building Operation License Administrator

StruxureWare Building Operation Enterprise Server

StruxureWare Building Operation Workstation

Cause

Logging into Workstation, since I have changed my HTTP and HTTPS port setting to avoid conflict, and error is produced when the login fails:

Resolution

Beginning with StruxureWare Building Operation 1.2 and forward, Workstation uses the HTTPS as the default protocol (to make communication safer). 

Below is the Software Administrator screen capture. Notice HTTPS is using port 450 in this example rather than default 443 since that port is used by another program on the computer. 
 

Now when logging into Workstation, change the Localhost to that HTTPS port number. In this case, it is Localhost:450

Note: Remember, Server field in the Login screen shot above is for the AS or ES you want to connect to. To connect to an AS, plug in directly with ethernet cable (see Lessons Learned Article #7982), and put in IP address of AS.