Issue
Cards added to a system are not working and this messages shows up in AMT.
Environment
All versions of I/Net.
Cause
There could be a change in the configuration that does not match up with the link causing the message to be generated once the information was sent down to the DPU.
Resolution
To resolve this issue, follow these steps:
1. Verify that the configuration used is correct as far as a direct connect or TCP/IP.
2. Make necessary changes if not to match configuration.
3. Connect to the system, select Access Doors and verify that it does not have "Link Lost" displayed.
4. Control a door and verify that the correct message is displayed in the Messages Window.