Xenta server versions!

Issue

When importing a Xenta server to another it is important that they have the same version but is it also important that the hotfixes(if installed) is the same?

Product Line

TAC Vista

Environment

Xenta server up to version 5.1.7

Cause

In version 5.1.7 and prior versions hotfixes have not changed this part of the code so if the Xentas have the same version it should work.

Resolution

It is enough if the version of the Xenta servers is the same