Viewing white screens in R2 when browsing web pages in Internet Explorer 9

Issue

Viewing white screens in R2 when browsing web pages in Internet Explorer 9
 

Product Line

TAC I/A Series

Environment

R2 and G3 Niagara

Cause

Java conflict with Internet Explorer 9

Resolution

Disable java option next generation plug-in:

  1. Open Java console under Control Panel Menu
  2. Go to Advance options Tab
  3. Expand Java Plug-in
  4. Uncheck Enable the next generation Java Plug-in
  5. Restart Browser for changes to take effect