How come I receive a DRIVE A: FAILURE or DISK FAILURE when I try to export or import files from my CC1 to My floppy drive?

Issue

How come I receive a " DRIVE A: FAILURE " or " DISK FAILURE " when I try to export or import files from my CC1 to My floppy drive?

Product Line

Pelco Matrix

Environment

CM9770 Series Matrix

Cause

Floppy disk or floppy drive failed.

Resolution

Complete the following options to overcome the error message:

  • Verify that you see the A: Drive light flash upon boot. If not, its possible you have a defective floppy Drive.
  • Try to perform a quick format on the 3.5" floppy from your local laptop or PC.
  • Replace the 3.5" floppy disk.

If the error message persists, please contact Pelco Product Support for further investigation at (800) 289-9100 / +1 (559) 292-1981 (International)