I added a Sarix camera to the NSM5200 pool but it's not showing up. What are few tips I can try?

Issue

I added a Sarix camera to the NSM5200 pool but it's not showing up. What are few tips I can try?

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Sarix cameras- All versions
  • Endura NSM5200- All versions

Cause

Cameras do not appear as available to be added to the NSM pool.

Resolution

There are few tips that you can try to resolve your issue:
 

  1. Use Endura Utilities to remove the NVR associations on the camera to make sure that there are no previous association issues. Right click on the camera, choose Device Actions> Remove NVR Associations.
  2. Restore All Camera Defaults using the Sarix Web Interface.
  3. Ensure Sarix firmware and NSM5200 firmware is up-to-date.