DX8100 V2.0.002717D - DIACAP image - restricted client features.

Issue

DX8100 V2.0.002717D - DIACAP image - restricted client features.

Product Line

Pelco Video Management

Environment

DX8100 DIACAP only

Cause

DX8100 Client fails to connect to DX8100 DIACAP Series HVR.

Resolution

DX8100 version 2.0 was successfully tested in October 2009 and is Defense Information Assurance Certification and Accreditation Process (DIACAP) certified. Vulnerability updates will be made available to customers quarterly.

To pass certification testing, the following DX8100 server and client features are disabled:

  • Web client connectivity to remote DX8100’s
  • Display of system log events at the client
  • Display of emergency e-mail notifications at the client
  • Maintaining connection to mapped network drives after exiting the DX8100 server application to the Windows environment
  • Server Site Setup Find feature
  • Connection to a server added to the DX8100 DIACAP unit's site tree
  • Installation of IPSec on a computer running Microsoft® Windows® 7 operating system

Notes:

  • In search mode, video quality is reduced when video is played back at the fastest speed.
  • The DX8100 version 2.0D Windows XPE user name is DX8100ADM. The logon password is Dx81oo@dmS3cur3
  • IPSec must be enabled on the client computer to implement DX8100 client and server connectivity. If client and server connectivity is dropped, you must re-enable IPSec on the client computer. IPSec is enabled by default on the DX8100 server.
  • DX8100 version 2.0D and standard DX8100 version 2.0 IP camera operation are identical.

In association with the features listed above, these ports have been closed in order to achieve DIACAP certification:

  • TCP - 80
  • TCP/UDP - 137
  • TCP - 1028
  • TCP - 2869