After restoring the NET5400T series video encoder to factory default, one or more cameras are missing.

Issue

After restoring the NET5400T series video encoder to factory default, one or more cameras are missing.

Product Line

Pelco Transmission & Power

Environment

NET5400T series

Cause

When restoring NET5400T series video encoders to factory defaults, the video inputs on the 2 and 4-channel models are independent of each other. A common occurrence is not restoring each channel to factory defaults.

Resolution

Resetting only one of two inputs on a 2-channel model will result in a missing channel because the network IP address is no longer in the same subnet or network. After restoring an encoder to factory defaults, the default IP address is 192.168.0.20 and subnet mask 255.255.255.0.

To Restore all default settings:
This process cannot be undone; all user and customer settings will be lost.

  1. Log on to the encoder.
  2. Click the Settings link in the navigation bar located in the upper-right corner of the page; a list of menu tabs appears.
  3. Click the System tab.
  4. Click the Restore All Encoder Defaults button to restore the factory default settings.