Time displayed on the Export Viewer is off when view exported video from DX4500/DX4600/DX4700/DX4800 Series Recorder.

Issue

How is time/date stamp displayed in the Export Viewer when view exported video from the DX4500/DX4600/DX4700/DX4800 recorder?

Product Line

Pelco Video Management

Environment

  • DX4500/DX4600/DX4700/DX4800 Series Recorder
  • Export Viewer

Cause

  • When video recorded on the DX4500/DX4600/DX4700/DX4800 server located in one time zone (for example, GMT -8:00) is exported and played back on a computer located in a different time zone (for example, GMT -5:00), the video's original recording time is adjusted to and displayed based on the time zone of the playback computer.
  • Video Playback (Video Search) from a Client PC also shows the wrong time display when the time zone on the DVR is a different from the time zone on the client PC reviewing the recorded video.

Resolution

To play back recorded video from the DX4500/DX4600/DX4700/DX4800 DVR or exported video so that its original recording time is displayed correctly, the time zone setting of the playback computer must be identically configured to the time zone of the DX4500/DX4600 server on which the video was recorded.

NOTE:

  • In some cases the time zone at the DVR will need to be change to match the time zone on the client computer. 
  • Daylight Savings may also need to be configured.

 

Related Topics:

The DX4500/ DX4600 Export Viewer is not completely supported in windows 7

DX Series Client playback time stamp offset by one hour