How do I determine the oldest available recorded video for a camera recorded to a Endura NVR5100, DVR5300, DVR5100 or NSM5200?

Issue

How do I determine the oldest available recorded video for a camera recorded to a Endura NVR5100, DVR5300, DVR5100 or NSM5200?

Product Line

Pelco Video Management

Environment

  • Endura DVR5100- All versions
  • Endura NVR5100- All versions
  • Endura DVR5300- All versions
  • Endura NSM5200- All versions

Cause

Oldest video on the recorder needs to be determined.

Resolution


Follow the steps below to determine the oldest available video for a particular camera.

  1. Login to the WS5000 application as a user with permission to view recorded video.
  2. Drag and drop the desired camera to the Quick Search bar on the bottom of the screen.
  3. The Quick Search bar will populate with one or more bars indicating recorded video. These bars may be green, yellow, red or any combination of the three depending on how your recording schedule is configured. If you do not see any bars, use the + / - buttons to the right of the Quick Search bar to zoom in or out of the timeline.
  4. Use the slider bar on top of the recorded bar(s) to select the first indication of recorded video located to the furthest left point on the timeline.
  5. Observe the Date and Time listed above the timeline. This is the oldest available recorded video for the selected camera.