What are a few common troubleshooting tips for no video on the IP110 Series Camclosure?

Issue

What are a few common troubleshooting tips for no video on the IP110 Series Camclosure?

Product Line

Pelco Cameras

Environment

  • IP110 Series Camclosure
  • Device Utility

Cause

After installation, Device Utility software did not detect the IP110 camclosure.

Resolution

Use the following table to isolate potential root causes.
 

Potential Causes  
Troubleshooting Options
PoE power issue
  • Check Cat5 cable connection.
  • Verify PoE is enabled.
  • Disconnect the Cat5 cable from the PoE, and then reconnect the cable. Check the LED inside the back box to verify that it is flashing green, indicating the camera has power.
Power issue (24 VAC)
  • Check the 24 VAC power supply connection.
  • Disconnect the network cable, and then reconnect it to the camera. Check the LED inside the back box to verify that it is flashing green, indicating the camera has power.
Network connectivity issues
  • Check the network cable connections
  • Disconnect the network cable, and then reconnect it to the camera. Check the LED inside the back box to verify that it is flashing green.
  • Replace network cable with new cable.
Defective camera
  • Check the camera's 10-pin connector inside the back box to make sure it is connected.
  • Use a service connector to check the camera operation. Connect one end of the service connector to the service connector input inside the back box. Then connect the other end of the service connector to a monitor
  • Replace camera module with new camera.