Endura devices are listed in Endura Utilities but not in the WS5000 Advanced System Management Software. What should I do?

Issue

Endura devices are listed in Endura Utilities but not in the WS5000 Advanced System Management Software. What should I do?

Product Line

Pelco Video Management

Environment

  • Endura WS5000/WS5200- All versions
  • Endura SM5000/SM5200  All versions
  • Endura EE500- All versions

Cause

The Camera/Encoder was just added to the Endura system or the devices are not properly synced and registered to the System Manager.

Resolution

If the devices are listed in Endura Utilities but not in the WS5000 Advanced System Management Software, Follow the steps below:

  1. Restart the WS5000 Advanced System Management Software to refresh the camera menu. ( If the camera still does not show up, the DeviceOnline.dat file will need to be deleted, see LL#10868)
  2. If the camera still does not show up then the camera/encoder will need to be resynced and reregistered see LL#8858