How to enable DX8100 Series IPSec (IP Security Policy) on Microsoft Windows 7.

Issue

How to enable DX8100 Series IPSec (IP Security Policy) on Microsoft Windows 7.

Product Line

Pelco Video Management

Environment

  • Microsoft Windows Vista
  • Windows 7 32/64bit
  • DX8100
  • DS ControlPoint
  • DX Series Client
  • IP Security Policy

Cause

DX8100 client software is not supported on the Windows 7 platform; using the DS ControlPoint client or the DX Series Client does not install the IP Security policy.

Resolution

Here is a workaround:

  1. Verify the DX8100 client software is installed on the client PC.
  2. Download the DX8000IPSecPol.zip file to the desktop.
  3. Once downloaded, extract the zip file and then double-click the file "DX8000IPSecPol.reg" file.
  4. If prompted by UAC, select Yes.
  5. You may receive a Registry Editor warning, if prompted select Yes.
  6. Click OK if reported successfully added to the registry.
  7. Open Services (Start > Search Bar and type in services.msc and press [ENTER]
  8. Locate the service IPsec Policy Agent and make sure the service is Started and configured for a Startup Type of Automatic.
  9. Open Local Security Policy (Start > Search Bar and type in local security policy, locate the select search result under Programs (1) in the start menu list.
  10. Click on IP Security Policies on Local Computer.
  11. Verify you see the policy "DX8000" listed and under the column "Policy Assigned" you see the status of Yes

    To enable/disable, right-click on the DX8000 policy and select Assign to enable or Un-assign to disable.
     
  12. Using a command prompt, ping the DX8100 to verify operational.
  13. The computer will now use the DX8000/DX8100 IP security policy when communicating with the DX8000/DX8100 recorders.
     

Related Articles:
Enable or disable the IPSec Policy on the DX8000/DX8100 Series Recorders.