Digital Sentry Zone alarms created in DS Admin will not trigger or register in DS ControlPoint

Issue

DS ControlPoint will not pop-up or register Zone alarms created in DS Admin.

Product Line

Pelco Video Management

Environment

  • DS ControlPoint
  • Digital Sentry

Cause

The DigitalSentry Storage Service is not running on the system with the DS software installed.

Resolution

Verify that Zone alarms are enabled in DS Control Point and that the DigitalSentry Storage Service has a status of Started.


To enable DS ControlPoint Alarm Pop-up:

  1. In DS Control Point click the Setup  icon.
  2. Click on the Alarm Popup option in Setup.
  3. Enable Alarm Popup by click on the Alarm Popup is currently DISABLED button.
  4. The Alarm Popup options will now be displayed, add a checkmark to Show zone alarms.
  5. Click the Return To Setup button and then close the Setup tab.

Note: If having trouble even after enabled, try removing the checkmark for Allow each system to be individually configured for alarm popups.



Verify the DigitalSENTRY Storage Service is STARTED:

  1. In Microsoft Windows click on Start then RUN and type in services.msc then OK button.
  2. Locate the DigitalSENTRY Storage Service
  3. If the service is not running, right-click the DigitalSENTRY Storage Service and select Properties.
  4. Under the General tab select "Automatic" for the Startup type:
  5. Then click the Start button under Service status