How to reset the Spectra HD Series Network Dome System to factory defaults?

Issue

How do I reset the Spectra HD Series Network Dome System to factory defaults?

Product Line

Pelco Cameras

Environment

  • Spectra HD Series
  • D5118
  • D5220
  • D5230

Cause

  • The camera is unavailable across the network.
  • Power LED: Flashes green.
  • Power LED glows red (solid or flashing)

Resolution

Spectra HD Reset

To restore the Spectra HD Series Network Dome camera to factory defaults:

Reset Button: Reboots the camera or Restores the cameras factory default settings. This button is recessed and located along the side of the Dome Drive camera module.

  • Using a small tool, such as a paper clip, press and release the reset button once to reboot the camera.
  • Press and hold the reset button for 10 seconds to restore the camera to the factory default settings.
  • The Power LED will flash Green until the IP address has been assigned, then the LED will glow solid.  This could take some time up to 3-10 minutes.
  • If first reset fails press reset button once then press again and hold for 20-30 seconds.