How do I recover or reset the administrative password on the DX4100/DX4500/DX4600/DX4700/DX4800 Series DVR/HVR?

Issue

How do I recover or reset the administrative password on the DX4100/DX4500/DX4600/DX4700/DX4800 Series DVR/HVR?

Product Line

Pelco Video Management

Environment

  • DX4100 Series
  • DX4500 Series/DX4600 Series
  • DX4700 Series(HD)
  • DX4800 Series(HD)

Cause

System password has been changed and no longer known.

Resolution


Recovering the Administrator Password

  1. To recover the administrator user password, the manufacture's serial number is required. Locate the 13-character serial number via one of the following two methods:
    • On the left side of the unit, locate the manufacturer's serial number.  Note: Early version unit this will be the only option to reset password.



      OR
       
    • Select the System Information icon  on the toolbar menu. Serial number will be display. This option is available for later version units.


       
       
  2. Email techsupport@pelco.com with the following information:
    • Manufacturer's serial number
    • Current date located on the toolbar
       
  3. Technical Support will email you a temporary password which will work until the next calendar day (.i.e...must be used same day).

    To enter the password provided:
    1. On the toolbar, click the Login icon  . The Login virtual keyboard opens.
    2. Enter the password (must be enter in upper case characters) provided by Technical Support.
    3. Click OK.
    4. Once logged in, make sure to change the 'admin' user password using the temporary provided by Technical Support.  Navigate to 'Setup > System > User' or 'Setup > User' depending on DX4xxx model.  Click on the password field and use the temporary password for the "Current Password" prompt. Now change to a desired password.