No live video in the display after connecting to a DX4500/DX4600 Series DVR using the DX4500/DX4600 Remote Client.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

Why there's no live video in the display of the DX4500/DX4600 remote client after connecting to a DX4500/DX4600 Series DVR?

Product Line

Pelco Video Management

Environment

  • DX4500
  • DX4600
  • Remote Client

Cause

View pane was not associated with a camera.

Resolution

  1. In the client application window, click the Live View button.
  2. In the site tree, left click and drag a camera to a view pane. Repeat the process for up to 16 cameras.
  3. In the site tree, left click and drag the Cameras button to any pane. All cameras in the site tree are assigned sequentially to the panes.

    SITE TREE


    VIEW PANES