Individual channels on the NET5400T encoders are not recording although the NSM5200 pool lists the encoder as being recorded.

Issue

Channels on the Endura NET5400T encoder are not recording, but they are listed as part of an NSM pool The video channel on the NET5402T encoder must have the NVR associations reset and be re-added to the NSM pool via the following procedure:

Product Line

Pelco Video Management

Environment

  • Endura NET5401T, NET5402T and NET5404T Encoders - All versions.
  • Endura NSMs - All versions

Cause

Endura NET5400T encoder has lost association with recorder.

Resolution

Reset Encoder NVR Association:
 
  1. Log into Endura Utilities
  2. Go to the File menu and select Login
  3. Enter the login ID and password to the Endura System
  4. Click on the System Attributes tab and select NET5402T in the left-hand pane.
  5. Right-click the encoder channel and select Device Macros -> Remove NVR Associations
Re-add camera to the NSM:
  1. Log into the NSM web interface
  2. Click on the NSM Pool icon
  3. Select the camera from the list in the right-hand pane
  4. Click Remove
  5. Click Save
  6. Click Refresh
  7. Click on the Camera in the left-hand pane
  8. Click Add
  9. Click Save