Issue
Activate the wiper action on an Esprit Enhanced IP camera using VideoXpert Ops Center Client (OCC).
Product Line
Pelco Cameras, Pelco Video Management
Environment
-
VideoXpert Software - 2.5 or greater
-
VideoXpert Professional / Enterprise
- VxOpsCenter
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VideoXpert Professional / Enterprise
Cause
Unable to move the wiper on an ES6230.
Resolution
The process to trigger the wiper is different depending if using the native Pelco IP camera driver (Pelco VMS like VideoXpert) or the ONVIF Profile S IP camera driver (3rd party VMS).
VideoXpert and Pelco IP camera driver
- In VxOpsCenter, call up the ES6230 camera into the display.
-
Right-click in the display window and select Presets > PRESET86 or PRESET87 in the right click menu. With ES6230 v2.11.1.7 or greater firmware either Preset 86 or 87 will trigger the wiper.
This will trigger the wiper to do 3 back and forth wiper cycles.
Wiper movement
VideoXpert with the ES6230 using the 'ONVIF Profile S' driver or use as reference for a 3rd party VMS
- In VxOpsCenter, call up the ES6230 camera into the display.
-
Right-click in the display window and select Relays > Activate "camera title" (select the 3rd relay activation in the list)
Operates the wiper to do 3 back and forth wiper cycles
Note: For a 3rd party VMS using the ONVIF Profile S driver to communicate with the ES6230, call the 3rd relay or the relay labeled "Wiper##1".
Example in Onvif Device Manager