Issue
The selection list only shows the IP address of 127.0.0.1 instead of the IP Address(es) assigned in the computer's network configuration, as shown in the following screen capture. How do I assign / select the proper IP address?
Environment
WorkPlace Tech Tool software release 5.7.x or later.
Cause
Invalid computer name.
According to the information displayed by running "IPConfig /all", the computer's "Host Name" is "localhost", as show in the following image. This name is a reserved name that cannot be used as a computer host name.
Resolution
Change the computer Host Name from "localhost" to any other valid unique Host Name.