Unable to log into Reports Server after upgrade

Issue

Unable to log into Reports Server after upgrade

Product Line

SmartStruxure Solution

Environment

Reports Server

Cause

The Enterprise Server Address must be correctly entered in the required fields during the upgrade. If this is left as the default, the application will not function correctly.

Resolution

  1. Browse to the SE.SBO.WebReports.Installer that was used for your original upgrade attempt.
  2. Right click on this and select "Run as administrator"
  3. In the Setup Type select the Upgrade option
  4. Follow the Prompts and be sure to enter the correct site information
  5. Under the Reporting Agent Section change the Enterprise Server URL to the correct Enterprise Server location and port. You may need to verify this on the ES PC.
  6. Complete the installation and attempt to log into web reports again.