Error message: OUT OF MEMORY (RAM) after downloading a Menta file or when editing a Xenta trend in Workstation

Issue

  • After downloading application and parameters to a TAC Xenta from TAC Vista, get an error message "OUT OF MEMORY (RAM)"
  • When trying to edit a Xenta trend in TAC Vista Workstation get an error message "Could not save the object: OUT OF MEMORY (RAM)"

Product Line

TAC Vista

Environment

  • TAC Vista Workstation
  • TAC Menta

Cause

The error message means that a trend log definition exceeds the capacity on the TAC Xenta unit.

Resolution

In Menta:

  1. Select the "Option" menu, and click on "Trend Logs".
  2. In the Select Trend Log dialog box, double click on the trend log that need to be edited.
  3. In the "Trend Log Definition" window, under "Signal" section:
    1. Increase the "Log Interval" time
    2. Decrease the "Log Space" time

 

In TAC Vista Workstation:

  1. Right click on the Xenta log that needs to be edited.
  2. Select "Properties".
  3. Under the "Signal" Tab:
    1. Increase the "Log interval" time.
    2. Decrease the "Log space" time.