Upgrade path from version 1.0 to current version

Issue

Upgrade path from version 1.0 to current version

Product Line

SmartStruxure Solution

Environment

SmartStruxure Version 1.0 1.1 1.2 1.3 1.4 1.5 1.6 1.7 1.8

Cause

Upgrade path from version 1.0 to current - version

Important - The upgrade process is sequential, for example, 1.1 to 1.2 to 1.3 to 1.4

The primary released versions were, Release Note Dates (approximate)
1.0.0.161
1.1.0.362                                         Dec 2011
1.2.0.767                                         July 2012
1.3.0.938                                         Nov 2012
1.3.0.10100 SP1
1.3.0.20011 SP2
1.4.0.4020                                       Sept 2013
1.4.1.68-73                                      Oct 2013
1.5.0.532                                         July 2014
1.6.0.250 (RC)                                 Dec 2014
1.6.1.5000                                       Feb 2015
1.6.2.27     
Maintenence Release      Jun 2016 see TPA-SBO-16-0003.00
1.7.0.255 (RC)                                 July 2015
1.7.1.89                                          Oct  2015
1.7.2.29     Maintenence Release     Jun 2016 see TPA-SBO-16-0003.00
1.8.0.244 (RC)                                 Mar 2016
1.8.1.79-87                                     Jun  2016

Resolution

It is most important to read the Release Notes and System Upgrade Reference Guide for each version you are upgrading to, as there are some special notes that only apply to some installation types.

Click Here for Release Notes
Click Here
for Upgrade documentation 

The Minimum upgrade path would be as below  (See Release Notes for any special instruction)
1.0.0.161
1.1.0.362 See article #7255 
article #12480 
1.1.0.1225 See article #12480  
1.2.0.767 See article #12480  This version can be avoided by using 1.2.0.1412 if possible
1.2.0.2207 (Hotfix) Available from PSS See also article #12480 
1.3.0.938 see article #12480 See also article #12480 

1.3.0.10100 (SP1) (needed if runtime compatibility is required during upgrade)
1.4.0.4020 or 1.4.1.68 (Only needed if runtime compatibility is required during upgrade) See article #14003
1.5.0.532
1.6.1.5000   See article #17053
1.7.1.89
1.8.1.87     See Product Announcement 00471 Pre-Upgrade LON Add-On 1.7.1 to 1.8.x