Deploy ES/AS failed due to communication error

Issue

When deploying ES/AS, it will go through for a while until the end. Then it will show failed, and the cause is communication error.

Product Line

SmartStruxure Solution

Environment

SmartStruxure

PCS

Cause

1. First check whether there is any real network issue, like router setting, fireware or anti-virus software. If it is confirmed that the network is good, check whether the date/time setting match the current ones.

2. If both are checked for the first point, the cause is there is a defect for PCS when the project contains BACNet interface and objects.

Resolution

1. Change the date/time to current ones.

2. If it doesn't work, contact PSS to ask for hotfix: R1.5.0.7201.