Unstable Communications

Issue

The PIM seems to be timing out or bouncing Online and Offline, indicating loss communications.

Product Line

Andover Continuum

Environment

  • Schlage Integration with Continuum Version 1.94

Cause

The PIM seems to be timing out or becomes unresponsive due to invalid setting of Parameter 5, it needs go be set at 0 and not 1.

Resolution

The resolution for this is as follows:

  1. NetControllerII - ONLY Comm2 (RS485) is supported for this application, with Parameter 5 of the Global Config set to ZERO, regardless of the symptom or setup.
  2. ACX57XX - ONLY Comm1 (RS485) is supported for this application, with Parameter 5 of the Global Config set to ZERO, regardless of the sympton or setup.
  3. Once changes have been made, open the Global Config Numeric and change the value from 3 to 99
  4. Apply the changes and then click on the Refresh Button until the value comes back to 3.