Changes to WebReports in 1.6

Issue

Data not passing from Enterprise Server to Reports Server after upgrading to 1.6

Reports folder does not appear on new 1.6 Reports installations

Logon failed at attempt no. XX User account has been disabled. Contact your administrator.

Product Line

SmartStruxure Solution

Environment

StruxureWare for Building Operation WebReports 1.6

Cause

New features require additional configuration to allow Reports to function. Specifically the Reports installation requires that the SystemReportsService user account be enabled before installation.  If this is not done, the steps below must be taken.

Resolution

During the installation of WebReports, you will see the popup message below. In order for the installation to work correctly, the SystemReportsService account must be changed to enabled before clicking OK.

To correct this error after installation:

  1. Log into Workstation using the admin account
  2. Modify the user "SystemReportsService" that is part of the Local domain
  3. Change the property "Disabled" to "False
  4. Change the password
  5. Close workstation and use the start menu to open the program "Building Operation WebReports Administrator"
  6. Enter the newly created password for the SystemReportsService account
  7. Click Apply
  8. Click Save
  9. Close Building Operation WebReports Administrator
  10. Restart the Reporting Agent Service.