A graphic on an InVue client computer does not match the same graphic on the InVue server. How can it be updated?

Issue

One graphic is not the same on the InVue client computer as it is on the InVue server.  InVue Viewer has been re-started on the client computer which initiates an automatic file transfer from the server.  But the graphic is still different.  How can the graphic be updated on the client?

Product Line

TAC I/A Series

Environment

InVue

Cause

The graphic is not considered a 'modified' graphic so it doesn't automatically transfer to the client computer.

Resolution

Open InVue Developer and modify the graphic slightly and then save it.  Use 'Notify Clients' under the 'Special' dropdown to propagate the modified graphic to the client computer.