Enterprise Server - Issue associated with changing the communications port number.

Issue

Newly added Automation Servers do not communicate correctly with other devices.

Product Line

SmartStruxure Solution

Environment

StruxureWare Building Operation 1.5

StruxureWare Building Operation 1.6

Communications

Tab

Cause

An existing and working site has been extended by adding two new Automation Servers, these servers do not respond to Lead/shaddow functions and only show the Enterprise Server in their "Communications Tab"

Resolution

A system is installed, and the Enterprise Server port numbers are set as required.

Automation Servers are then added, and in the communications tab for the Enterprise Server and Automation Servers, all devices are seen.

 

If the Enterprise Server port number is then changed, things appear to work as normal, but If a new Automation Server is added to the system, it appears to attach correctly, but only the Enterprise Server details are shown in its communication tab. Selecting to "Repair server communications" does not correct this.

 

 

To resolve the issue, it is necessary to select the Enterprise Server, and in it's communication tab, change the port number to the number set in the Software Administrator.

 

 

Repair server communications, can now be used to update the Automation Server.