Cannot edit the graphic because the Graphics Editor has lost connection with the server.

Issue

When attempting to edit a graphic on an ES or AS the Graphics Editor reports it has lost connection.

Product Line

SmartStruxure Solution

Environment

Graphics Editor

Cause

A second instance of the workstation is running on the same computer

The firewall is blocking the connection.

The password was recently changed during the same session

Resolution

Solution 1

If you use Remote Desktop (RDP) to access the ES remotely a second instance of the workstation could be initiated.

Close the workstation on both the remote connection and at the ES.

Then open the workstation either at the ES or via remote connection, not both.

 

Solution 2

Check if the firewall has been enabled while logged in to the ES or AS, and disable the firewall

Here is an example for McAfee

 

Solution 3

Make sure the network information (such as gateway) for the PC is entered correctly.

 

Solution 4

If you just changed the password of the logged in user, log out and in again